[RESOLVED]ssr21.supercp.com :: Scheduled Maintenance Tuesday 18th January 2022 22:20:00


Start Date: Wednesday, January 19, 2022

End Date: Wednesday, January 19, 2022

Time: 2:00 AM - 6:00 AM EST

Description: Our System Operations team will be performing scheduled maintenance on ssr21.supercp.com. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 1:45AM EST: Maintenance will begin shortly, updates will be provided when the maintenance is complete.

UPDATE 2:00AM EST: Maintenance has been started as per schedule. We will update this thread as more information becomes available. We sincerely appreciate your patience and understanding in this matter.

UPDATE 3:20AM EST: Maintenance is still ongoing, we will update this thread as we progress through this window. We sincerely appreciate your cooperation and understanding in this matter.

UPDATE 4:35AM EDT: The maintenance has been completed. The server is once again online and no further interruptions are planned at this time.