[RESOLVED]nlss8 :: Unplanned Maintenance Friday 14th January 2022 06:11:53


Our System Operations team is initiating a FSCK (file system check) on nlss8.a2hosting.com. Users hosted on this server may experience service degradation as a result. We will provide updates as more details are made available.

UPDATE 11:30 AM EST: Our System Operations team completed the FSCK (file system check). All services are back online at this time.