[RESOLVED] Airtel Internet Service Provider :: Network Connectivity interruption Thursday 13th January 2022 22:10:00


We would like to inform you that we are getting reports of connectivity issues affecting a significant subset of customers from India on our Shared/Reseller/VPS platforms.

It has been found that there is a problem with the specific Indian Internet service provider - Airtel. There are multiple complaints reported for the last few hours, you can refer to this page:  

https://downdetector.in/status/airtel/

Unfortunately, there is no announcement on the official Airtel Twitter page, but there are multiple complaints from their customers in this thread: 

https://twitter.com/Airtel_Presence/with_replies

We're looking into this issue and we will provide updates as we know more.

UPDATE 11:00PM EST: The situation with the provider has improved significantly and we have fewer reports of any issues. However, we are continuing to monitor the situation and will update this thread as more information becomes available to us.

UPDATE 3:10AM EST, January 14th:  We haven't seen new reports for a while now, the situation with Airtel has been improved significantly since our last update. If you continue to experience any issues with our services while using Airtel Internet Service Provider, please do not hesitate to contact our live support for assistance.