[RESOLVED] sg1-ss17 :: Service Interruption Wednesday 12th January 2022 19:11:20


sg1-ss17.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 1:40 AM EST (2:40 PM Singapore): Our Engineers continue to work on the server. We highly appreciate your understanding in this matter. We will post updates as more information becomes available.

UPDATE 2:00 AM EST (3:00 PM Singapore): Issues on sg1-ss17 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.