[RESOLVED]Intermittent Timeout Errors Wednesday 12th January 2022 21:15:00


Our System Engineering team is currently aware of reports of intermittent timeout errors affecting a subset of customers on our Shared & Reseller platforms. We are working on this and we will provide updates as more details are made available. We sincerely apologize for the inconvenience and appreciate your patience and understanding in this matter.

For the network issue in our Amsterdam facility, please refer to the dedicated thread at https://a2status.com/incident/2910

UPDATE 11:30PM EST: Our System Engineering team is still working on this at this time. Additional updates will be provided when it is available.

UPDATE 2:25AM EST, January 13th: We are still seeing a significant subset of customers still affected by this incident, we are working to get this resolved as soon as possible.

UPDATE 4:00AM EST, January 13th: We are still receiving some reports of slowness or intermittent connectivity troubles. Our Engineers are continuing to work towards a resolution.

UPDATE 07:20AM EST, January 13th:  Our Engineers are still working towards a resolution. We will post updates as more information becomes available. We sincerely appreciate your patience and understanding in this matter.

UPDATE 08:32 AM EST, January 13th: Our Engineers have resolved this issue across all platforms. If you continue to experience timeout errors please contact our Support team directly.