[RESOLVED] Amsterdam Datacenter :: Intermittent Connectivity Issues Wednesday 12th January 2022 06:20:30


Our System Engineers are investigating reports of intermittent connectivity issues in our Amsterdam data centre. Our System Engineers are further investigating these reports. We will provide further updates as they're made available.

UPDATE 11:56 AM EST: Our System Engineers made an adjustment to address the intermittent connectivity issues in our Amsterdam datacenter. If you continue to experience issues please contact our support team directly.

UPDATE 3:23 PM EST: We are still seeing a small subset of customers still affected by this incident, we are working to get this resolved as soon as possible.

UPDATE 5:00 PM EST: We are receiving reports of connectivity issues in our Amsterdam datacenter at this time. Our System Engineers are currently investigating this and further information will be provided once they become available.

UPDATE 7:00 PM EST (1:00 AM Amsterdam): Our Network Engineers have restored connectivity to some of the affected servers and are working on the rest. We will post updates as more information is made available. We sincerely appreciate your patience and understanding in this regard.

UPDATE 11:00 PM EST (4:00 AM Amsterdam): The connectivity issue was linked to an unscheduled emergency provider maintenance and a subset of customers are still affected at this time.  We are currently working with the provider as to ensure everything is back up and running. Further updates will be made as they become available. 

UPDATE 2:10 AM EST, January 13th (8:10 AM, Amsterdam, January 13th): Issues associated with this incident have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.