[COMPLETED]sgss2 :: Scheduled Maintenance Wednesday 5th January 2022 03:53:10


Start Date: Friday, January 7, 2022

End Date: Friday, January 7, 2022

Time: 1:00 PM - 3:00 PM EST (January 8, 2022 2:00 AM - 4:00 AM GMT+8)

Description: Our System Operations team will be performing scheduled maintenance on sgss2.a2hosting.com. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 1:07 PM EST: Our System Operations team completed the scheduled maintenance. All services are back online at this time.