[RESOLVED] AZ1-SS41 :: Service Interruption Tuesday 28th December 2021 06:52:38


az1-ss41.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 11:58 AM EST: Our System Operations team resolved this matter and all services are back online at this time.