[POSTPONED] az1-vz7-tvm1 :: Scheduled Maintenance Tuesday 28th December 2021 20:45:00


Start Date: Wednesday, December 29, 2021

End Date: Wednesday, December 29, 2021

Time: 2:00 AM - 4:00 AM EST (December 29, 2021 12:00 AM - 2:00 AM MST)

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 1:50AM EST: Maintenance will begin shortly, updates will be provided when the maintenance is complete.

UPDATE 2:00AM EST: Maintenance has been started as per schedule. We will update this thread as more information becomes available. We sincerely appreciate your patience and understanding in this matter.

UPDATE 3:00AM EST: Maintenance is still ongoing, we will update this thread as we progress through this window. We sincerely appreciate your cooperation and understanding in this matter.

UPDATE 4:14AM EST: This maintenance has been postponed until further notice.