[RESOLVED] nlls2 :: MySQL Service Interruption Sunday 26th December 2021 02:06:13


MySQL on nlls2.a2hosting.com server is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 07:30AM EST: MySQL service on the server is back to normal. If you are still getting database errors, please, reach out to our Support.