[RESOLVED]nlls2 :: Service Interruption Friday 24th December 2021 03:59:05


nlls2.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 10:26 AM EST: Our System Operations team continues to work toward restoring all services. We will continue to provide updates as they're made available.

UPDATE 11:25 AM EST: Our System Operations team resolved this matter and all services are back online at this time.