[RESOLVED]nlls2 :: Scheduled Maintenance Saturday 25th December 2021 20:00:00


Start Date: Sunday, December 26, 2021

End Date: Sunday, December 26, 2021

Time: 1:00 AM - 3:00 AM EST (December 26, 2021 7:00 AM - 9:00 AM CET)

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

Update 2:00AM EST: Our System Operations team continues performing the maintenance as scheduled on the server. Further updates will be provided as they become available.

Update 2:55AM EST: Maintenance is still ongoing, we will update this thread as we progress through this window. We appreciate your cooperation and understanding in this matter.

Update 4:55AM EST: The maintenance has been completed, but our System Operations team encountered additional issues after the maintenance was completed. Our System Operations team continues to work to resolve all issues affecting the server.

Update 6:05AM EST: All services on the server are once again available. Our System Operations team will continue to monitor the server for any issues.