[RESOLVED] nlls2 :: Service Interruption Tuesday 21st December 2021 11:48:06


nlls2 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 5:45PM EST: Our Engineers are still working on the server. We will post updates as more information becomes available. We sincerely appreciate your patience and understanding in the meanwhile.

UPDATE 7:20PM EST: Unfortunately the server is still facing issues despite our team having made progress. Our Engineers are still working on it. We will post updates as more information is available. We sincerely apologize for the inconvenience faced in the meanwhile.

UPDATE 8:05PM EST: Issues on nlls2 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.