[RESOLVED] mi3-vz7-vm3 :: Service Interruption Friday 17th December 2021 09:47:11


mi3-vz7-vm3.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 4:40PM EST: Issues on mi3-vz7-vm3 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.