[COMPLETED] Michigan Servers :: Scheduled Maintenance Wednesday 15th December 2021 23:00:00


Start Date: Thursday, December 16, 2021

End Date: Thursday, December 16, 2021

Time: 12:00 AM - 6:00 AM EDT

Services Affected:

mi3-ss1.a2hosting.com

mi3-ss2.a2hosting.com

mi3-ss3.a2hosting.com

mi3-ss4.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the servers. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 3:45AM EST: Maintenance will begin shortly, updates will be provided when the maintenance is complete.

UPDATE 4:05AMĀ EST: Maintenance has been started as per schedule. We will update this thread as more information becomes available. We sincerely appreciate your patience and understanding in this matter.

UPDATE 4:45AM EST: Maintenance is completed successfully. All servers are up and running again. If you notice any problems, please, feel free to contact our support.