[RESOLVED]src2 :: Service Interruption Thursday 9th December 2021 23:55:40


src2.supercp.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 5:00 AM EST: Our System Operations team has resolved this matter and all services are back online at this time.

UPDATE 10:31 AM EST: Our System Operations are investigating reports of a service interruption. Users hosted on this server will experience service degradation as a result. We will provide updates as more details are made available.

UPDATE 11:48 AM EST: Our System Operations team is still working on this matter. Users hosted on this server with database driven websites will experience service degradation as a result. We will continue to provide updates as they're made available.

UPDATE 1:12 PM EST: Our System Operations team resolved this matter and all services are back online at this time. If you experience any outstanding issues please contact our Support team directly.