[COMPLETED] Arizona & Singapore Network Maintenance Wednesday 8th December 2021 10:42:09


Start Date: Thursday, December 9, 2021

End Date: Thursday, December 9, 2021

Start Time: 3:00 AM EST

End Time: 7:00 AM EST

Services Affected:

Arizona Data Center

Singapore Data Center

Description: Our Network Engineering team will be performing network maintenance in our Arizona and Singapore Datacenter. Users may experience a brief service interruption while the routine maintenance is performed.

UPDATE 2:50AM EST: The maintenance will begin shortly. Further updates will be provided as they become available.

UPDATE 3:10AM EDT: Our team has started the maintenance. We will update this thread as the maintenance progresses. Thank you for your patience.

UPDATE 3:50AM EDT: Maintenance has been completed at this time. Services will be available shortly and no further interruptions are planned.