[COMPLETED] a2ss50 :: Scheduled Maintenance Thursday 9th December 2021 21:00:00


Start Date: Friday, December 10, 2021

End Date: Friday, December 10, 2021

Time: 2:00 AM - 5:00 AM EDT

Services Affected:

a2ss50.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 1:55AM EST: Maintenance will begin shortly, updates will be provided when the maintenance is complete.

UPDATE 2:00AM EST: Maintenance has been started as per schedule. We will update this thread as more information becomes available. We sincerely appreciate your patience and understanding in this matter.

UPDATE 2:10AM EST: The scheduled maintenance has been completed at this time. If you experience any issues with the service, please do not hesitate to contact our live support for assistance.