[RESOLVED] Arizona Datacenter :: Network Interruption Thursday 18th November 2021 11:47:28


We are aware of some of our clients experiencing intermittent service interruption in our Arizona Datacenter. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 5:30PM EST: Issues on Arizona Datacenter have been resolved. However, our team will continue to monitor the situation.

UPDATE 3:00AM EST, November 19th: Issues associated with this incident have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.