[RESOLVED] - Netherlands DC :: Intermittent Connectivity Monday 15th November 2021 07:41:40


A small number of servers in the Netherlands are currently experiencing connectivity issues. Users may experience slowness or intermittent connectivity with their sites, cPanel/Webmail and IMAP/POP3/SMTP connections. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE As of 2PM EST :: Our engineers have now restored most of the connectivity to all but NL1-TS9, customers will have reduced connectivity there, we are working to get this issue resolved.

UPDATE As of 3:15PM EST :: Our engineers are still working on NL1-TS9, customers will have reduced connectivity there, we are working to get this issue resolved, more updates to come soon.

UPDATE 9:00 PM EST: The issue affecting nl1-ts9 should be resolved but our Engineers will be monitoring this overnight as to ensure stability. Please feel free to reach our to our support team should you experience any additional issues.