src2 :: Service Interruption Friday 12th November 2021 09:06:12


src2.supercp.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 3:50 PM EST: Our System Operations team continues to work toward restoring all services. We will continue to provide updates as they're made available.

UPDATE 4:50 PM EST: Our System Operations team have resolved this matter and all services are back online at this time.