[RESOLVED]mi3-ts2 :: Reboot Required Tuesday 9th November 2021 22:07:21


Start Date: Wednesday, November 10, 2021

End Date: Wednesday, November 10, 2021

Time: 3:02 AM EST - 3:32 AM EST

Services Affected:

mi3-ts2.a2hosting.com

Description: Our System Operations team will be performing an unplanned reboot on the server to correct an issue with resource limits. Users will experience a brief service interruption while the unplanned maintenance is performed.

UPDATE 3:07 AM EST: Our System Operations team has performed the reboot and all services are back online successfully.