Start Date: Saturday, November 6, 2021
End Date: Saturday, November 6, 2021
Time: 2:00 AM - 6:00 AM EDT
Services Affected:
mi3-sr13.a2hosting.com
Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.
Update 3:10AM EDT: Maintenance will begin shortly, updates will be provided when the maintenance is complete.
Update 3:25AM EDT: The maintenance has been completed. The server is once again online and no further interruptions are planned at this time.