[RESOLVED]mi3-vzm-vu7 :: Service Interruption Tuesday 26th October 2021 04:07:09


mi3-vzm-vu7.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 9:05 AM EST : Our System Operations team resolved this matter and all services are back online at this time.

UPDATE 10:01 AM EST: Our System Operations team is investigating reports of service interruptions. We will provide an update as quickly as possible.

UPDATE 11:00 AM EST: Our System Operations team resolved this issue and all services are online at this time.