nl1-sr6 :: Service Interruption Friday 22nd October 2021 10:09:54


nl1-sr6.supercp.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 6:13PM ET: Our System Operations team are still working on the issue, and you may experience slow performance during this time. Additional updates will be provided as they become available. We appreciate your ongoing patience and understanding.

Update 9:00PM ET: We are still working to resolve the connectivity issues. You may experience slow performance or intermittent connectivity problems during this time. Additional updates will be provided as they become available.

Update 11:30PM ET: We are continuing to work on resolving the connectivity issues on nl1-sr6. Additional updates will be provided as they become available, and we will post once resolved. We appreciate your patience.

Update: 12:40AM ET: Our System Operations team is still working on the connectivity problem on the server. Slow performance and intermittent connectivity issues may appear during this time. We will keep you updated on this page. Thank you for your patience.

Update 03:00 AM ET: The server performance is stabilized at this moment. We are monitoring the server in order to prevent any similar issues.

Update 04:10 AM ET: Our system operations are keeping a close eye on the issue. Thank you for your ongoing patience.

Update 07:15 AM ET: The service is still being closely monitored by our engineers. Users may experience short and intermittent connectivity issues. Additional updates will be provided as they become available. We appreciate your ongoing understanding and patience.

Update 12:07 PM ET: The server is stable at this time, and we will continue to monitor for any connectivity issues. Please reach out to support if you run into any problems.