[[Resolved]] sg1-ls5 :: Scheduled Maintenance Wednesday 13th October 2021 11:26:24


Server Time: Sunday, October 17th, 2021 - 1:00 AM

EST Time: Saturday, October 16th, 2021 - 1:00 PM

Services Affected:

sg1-ls5.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the sg1-ls5 server. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 1:16 PM EST: RESOLVED -Our System Operations team completed the maintenance and all services are back online at this time.: