[COMPLETED]sg1-ls4 :: Scheduled Maintenance Friday 15th October 2021 08:33:00


Server Time: Saturday, October 16th, 2021 - 1:00 AM

EST Time: Friday, October 15th, 2021 - 1:00 PM EST (October 16, 1:00AM Singapore Time)

Services Affected:

sg1-ls4.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the sg1-ls4 server. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 1:16 PM EST: Our System Operations team completed the maintenance and all services are back online at this time.