ssdman37 :: Service Interruption Friday 8th October 2021 23:01:35


ssdman37 node is currently experiencing a service interruption. Users hosted on this node will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 04:15 AM EDT: Our Engineers are still working on the problem. Your continued patience is appreciated while the investigation is in process.

UPDATE 05:35 AM EDT: Our Engineering team is still working on the issue. Additional updates will be provided as they become available. We appreciate your ongoing patience and understanding.

UPDATE 06:35 AM EDT: Our Engineering team is actively working on fixing the problem. Services related to the node may still be unavailable. We will provide additional updates as they are received.

UPDATE 07:45 AM EDT: Our Engineering team continues to work on ssdman37 to resolve its issues. Updates will be provided as they are received.

UPDATE 08:27 AM EDT: Our Engineers are now in the process of restoring data on this VPS Node, we do not currently have an ETA this close to the restoration start but when we know more we'll update you here.

UPDATE 11:12 AM EDT: Our Engineers are still in the process of restoring VPS's, we will give more information as we have it available.

UPDATE 12:35 PM EDT: Our Engineers are still progressing through this and we will notify customers as their services come back online again, we will update you as we know more.

UPDATE 2:35 PM EDT: Our Engineers are still progressing through this and we will notify customers as their services come back online again.

UPDATE 4:31 PM EDT: Our Engineers are still progressing through the restores and customers are being notified as their services are restored.

UPDATE 7:00 PM EDT: Our Engineers are still progressing through the restores and customers are being notified as their services are restored. Updates will be provided as they become available.

UPDATE 8:29 PM EDT: Services have been restored at this time. Please do not hesitate to reach to support should you experience any further issues.