[RESOLVED]Multiple :: VPS Interruption Monday 4th October 2021 22:45:00


Multiple Unmanaged VPS nodes hosted in our Michigan facility are currently experiencing a service interruption. Users hosted on affected servers will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 3:10 AM ET: Affected VPS nodes have had their services restored by our Engineering team. All services should once again be online and available. No further interruptions are planned. We appreciate your patience while this issue was resolved.