[RESOLVED] Singapore Network :: Connectivity Issue Monday 4th October 2021 10:50:01


Our Singapore data centre is currently experiencing a service interruption for a small number of customers. Some users will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE - As of 3:38 PM EDT:: Our system admins have returned most services to normal so only a small number of customers are at this point affected still.  We will post when we have more information to follow.

UPDATE - As of 4:30 PM EDT:: Our System Operations team resolved this matter and all services are back online at this time.