[RESOLVED]mi3-lr16 :: Service Interruption Monday 4th October 2021 07:07:42


mi3-lr16.supercp.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 11:11 AM EST: Our System Operations team resolved this matter and all services are back online at this time.