[RESOLVED]Arizona Network :: Scheduled Maintenance Sunday 3rd October 2021 23:00:00


Start Date: Monday, October 4th, 2021

End Date: Monday, October 4th, 2021

Time: 12:00 AM - 4:00 AM GMT -7 (3:00 AM - 7:00 AM EST)

Services Affected:

Arizona Data Center

Description: Our System Operations team will be performing scheduled maintenance in our Arizona Datacenter. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 4:40AM EST: Brief service interruptions are expected to continue for some users while the maintenance is completed. We appreciate your continued patience.

UPDATE 5:15AM EST: Scheduled maintenance is still being performed at this time. Some users may experience brief service interruptions. Your continued patience is appreciated while we work to complete the maintenance.

UPDATE 6:15AM EST: Our System Operations team is still performing maintenance in the Arizona data center. Service interruptions may still occur for some users. Additional updates will be provided as they become available.

UPDATE 6:45AM EST: Our Systems Operations team has completed the Arizona data center maintenance. No further service interruptions are planned at this time.