[RESOLVED]mi3-vz7-vu12 :: Service Interruption Thursday 30th September 2021 06:56:15


mi3-vz7-vu12.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 11:06 AM EST: Our System Operations team resolved this matter and all services are back online at this time.

UPDATE 3:44 PM EST: mi3-vz7-vu12.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 3:59 PM EST: Our System Operations team resolved this matter and all services are back online at this time.