[RESOLVED]a2ls9 :: Scheduled Maintenance Sunday 26th September 2021 13:25:00


Start Date: Wednesday, September 29, 2021

End Date: Wednesday, September 29, 2021

Time: 2:00 AM EDT

Services Affected:

a2ls9.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience brief service interruptions while the routine scheduled maintenance is performed.

Update 1:45AM EDT: The maintenance will begin shortly. Further updates will be provided as they become available.

Update 2:05AM EDT: Maintenance has been completed at this time. Services are once again available.