[RESOLVED] Service Interruption :: MI Data Center Friday 17th September 2021 15:49:51


7:40PM EDT: We are experiencing network connectivity issues for some servers within our Michigan Datacenter at this time. Users within our Michigan Datacenter may experience intermittent service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 8:45 PM EDT: Our Engineers are still working on this issue and as we have more updates we'll keep you informed. We do apologize for the delay.

Update 10:22 PM EDT: We are still working to resolve the network connectivity issue as some servers are still affected. We will keep this page posted with any updates.

Update 3:33 AM EDT: Most services are available at this time. Our Engineers continue to address the issues affecting the remaining services. Further updates will be provided as they become available.

Update 7:55 AM EDT: Our Engineers continue to work to resolve the remaining services still affected. We will provide additional updates as we receive them.

Update 08:26 AM EDT: Our engineers have this issue resolved, only a few customers may still have some issues and we will reach out to them but in general this was resolved.