nl1-lr2 :: Scheduled Maintenance Saturday 18th September 2021 16:00:00


Start Time EDT: Sep 18th, 2021 (Saturday) - 08:00 PM EDT.

Start Time CEST: Sep 19th, 2021 (Sunday) - 02:00 AM (Server time CEST).

Services affected:  nl1-lr2.supercp.com 

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 7:55PM EDT: Our team has started the maintenance. We will update this thread as the maintenance progresses. Thank you for your patience.

UPDATE 8:27PM EDT: Maintenance has been completed at this time.