[RESOLVED]az1-ss42 :: Service Interruption Thursday 16th September 2021 10:07:31


az1-ss42.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 2:17 PM ET: Our System Operations team have resolved this matter and all services are back online at this time.