[COMPLETED] Arizona Network :: Scheduled Maintenance Wednesday 15th September 2021 23:00:00


Start Date: Thursday, September 16th, 2021

End Date: Thursday, September 16th, 2021

Time: 3:00 AM - 7:00 AM EST (12:00 AM - 3:00 AM MST)

Services Affected:

Arizona Data Center

Description: Our System Operations team will be performing scheduled maintenance in our Arizona Datacenter. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 3:15AM EDT: Our team has started the maintenance. We will update this thread as the maintenance progresses. Thank you for your patience.

UPDATE 4:50AM EDT: Maintenance is still ongoing, we will update this thread as we progress through this window. We sincerely appreciate your cooperation and understanding in this matter.

UPDATE 5:06AM EDT: Maintenance has been completed at this time. Services will be available shortly and no further interruptions are planned.