[COMPLETED] a2ls29 :: Scheduled Maintenance Tuesday 14th September 2021 22:00:00


Start Date: Wednesday, September 15, 2021

End Date: Wednesday, September 15, 2021

Time: 2:00 AM - 4:00 AM EDT

Services Affected:

a2ls29.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

Update 2:00AM EDT: Maintenance will begin shortly, updates will be provided when the maintenance is complete.

Update 2:18AM EDT: Maintenance has been completed at this time. Services are once again available.