[COMPLETED]Michigan DC :: Scheduled Maintenance Thursday 9th September 2021 03:00:00


Start Date: Thursday, Sept 9, 2021 EST

End Date: Thursday, Sept 9, 2021 EST

Time: 7:00 AM - 11:00 AM EST

Services Affected:

Michigan Data Center

Description: Our System Operations team will be performing scheduled maintenance in our Michigan Datacenter. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 7:00AM EDT: The maintenance will begin shortly. Further updates will be provided as they become available.

UPDATE 7:15AM EDT: Our team has started the maintenance. We will update this thread as the maintenance progresses. Thank you for your patience.

UPDATE 11:15 AM EDT: Our System Operations team completed the scheduled maintenance.