[COMPLETED] AZ Network :: Scheduled Maintenance Tuesday 7th September 2021 22:45:00


Start Date: Wednesday, September 8th, 2021

End Date: Wednesday, September 8th, 2021

Time: 3:00 AM - 7:00 AM EST

Services Affected:

Arizona Data Center

Description: Our System Operations team will be performing scheduled maintenance in our Arizona Datacenter. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 2:45AM EDT: The maintenance will begin shortly. Further updates will be provided as they become available.

UPDATE 3:25AM EDT: Our team has started the maintenance. We will update this thread as the maintenance progresses. Thank you for your patience.

UPDATE 4:25AM EDT: Maintenance is still ongoing, we will update this thread as we progress through this window. We sincerely appreciate your cooperation and understanding in this matter.

UPDATE 4:55AM EDT: The scheduled maintenance has been completed at this time. If you experience any issues with the service, please do not hesitate to contact our live support for assistance.