[RESOLVED] az1-ss40 :: Service interruption Wednesday 1st September 2021 21:23:18


Our System Operations team is receiving reports of intermittent speed issues on az1-ss40.a2hosting.com. Users hosted on this server will experience intermittent service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 2:17AM EDT: Our Operations Team has corrected the issue.  If you are still experiencing any issues, please open a support ticket.