[RESOLVED]az1-ss42 :: Service Interruption Friday 27th August 2021 04:20:54


az1-ss42.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE: 9:20 AM ET -  Our System Operations team is still investigating reports of intermittent speed issues. We will continue to provide updates as more details are made available.

RESOLVED: 10:20 AM ET -  Our System Operations team has identified the issue and corrected it.  If you still have any issues, please submit a support ticket.