[RESOLVED]az1-ss41 :: Intermittent Speed Issues Thursday 26th August 2021 09:59:52


Our System Operations team is receiving reports of intermittent speed issues on az1-ss41.a2hosting.com. Users hosted on this server will experience intermittent service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

RESOLVED - 08/26/2021 2:55pm EST - Our Operations Team has corrected the issue.  If you are still experiencing any issues, please open a support ticket.