[COMPLETED] ssr19 :: Scheduled Maintenance Wednesday 18th August 2021 20:50:44


Start Date: Friday, August 20, 2021

End Date: Friday, August 20, 2021

Time: 2:00 AM - 4:00 AM EDT

Services Affected:

ssr19.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 1:50AM EDT: The maintenance will begin shortly. Further updates will be provided as they become available.

UPDATE 2:05AM EDT: Our team has started the maintenance. We will update this thread as the maintenance progresses. Thank you for your patience.

UPDATE 2:20AM EDT: The scheduled maintenance has been completed at this time. If you experience any issues with the service, please do not hesitate to contact our live support for assistance.