[RESOLVED] AZ1-LR2 :: Service Interruption Tuesday 24th April 2018 18:49:04


AZ1-LR2 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 04/24/2018 22:55: AZ1-LR2 is back onlnine.