[COMPLETED] a2ss53 :: Emergency Maintenance Wednesday 11th August 2021 22:00:00


Start Date: Thursday, Aug 12, 2021 - 2:00 AM

Services Affected:

a2ss53.a2hosting.com

Our System Operations team is initiating an emergency maintenance to identify and rectify the root cause of the issues affecting a2ss53. Users hosted on this server will experience service degradation as a result. We will provide updates as more details are made available.

UPDATE 2:00AM: The Maintenance has now started.

UPDATE 2:35AM: The maintenance has now been completed. Please reach out to our support team should you experience any issues.