[COMPLETED] Scheduled Maintenance - NL Data Center Thursday 12th August 2021 14:00:00


Start Date: Thursday, August 12, 2021 EST (Friday, August 13, 2021 CEST)

End Date: Thursday, August 12, 2021 EST (Friday, August 13, 2021 CEST)

Time: 6:00 PM - 10:00 PM EST (12:00 AM - 4:00AM CEST)

Services Affected:

Netherlands Data Center

Description: Our System Operations team will be performing scheduled maintenance in our MI Datacenter. Users may experience a brief service interruption while the routine scheduled maintenance is performed

UPDATE 6:00PM EDT - Our team has started the maintenance. We will update this thread as the maintenance progresses. Thank you for your patience.

UPDATE 7:00PM EDT - Maintenance has been completed. If you experience any issues with the service, please do not hesitate to contact our live support for assistance.