[RESOLVED] sg1-ss3 :: Scheduled Maintenance Friday 6th August 2021 02:33:26


Start Date: Friday, August 6, 2021

End Date: Friday, August 6, 2021

Time: 2:00 PM - 4:00 PM EST (2:00 AM - 4:00 AM SGT, August 7)

Services Affected:

sg1-ss3.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

Update: Friday, August 6, 2021 02:10 PM EST  RESOLVED.   The scheduled maintenance has been completed by our System Operations Team.