[COMPLETED] mi3-ss30 :: Scheduled Maintenance Wednesday 4th August 2021 22:00:00


Start Date: Thursday, August 5, 2021

End Date: Thursday, August 5, 2021

Time: 2:00 AM - 6:00 AM EDT

Services Affected:

mi3-ss30.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

Update 1:55 AM EDT: The maintenance will begin shortly. Further updates will be provided as they become available.

Update 2:01 AM EDT: The scheduled maintenance has begun for this server.

Update 2:20 AM EDT: The scheduled maintenance has been completed at this time.